CVE-2021-39190

SCCM plugin for GLPI vulnerable to Exposure of Sensitive Information to an Unauthorized Actor

MEDIUM
5.3
CVSS Score
Published: September 22, 2022 at 04:30 PM UTC
Updated: June 17, 2026 at 04:03 AM UTC
2 products affected across 2 vendorsSystem Center Configuration ManagerEdition System Center Configuration Manager

Using sccm by pluginsGLPI?

Get instant alerts when new vulnerabilities affect sccm - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM5.3
Exploit prediction
EPSS 0.6%
SSVC
No known exploit

Description

The SCCM plugin for GLPI is a plugin to synchronize computers from SCCM (version 1802) to GLPI. In versions prior to 2.3.0, the Configuration page is publicly accessible in read-only mode. This issue is patched in version 2.3.0. No known workarounds exist.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 2.3.0
Affected range stops below 2.3.0, so it looks safe — our inference, not a vendor statement
v < 2.3.0
Affected range stops below 2.3.0, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitAutomatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

5.3MEDIUMGitHub_M
Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
LOW
Integrity
NONE
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-200CWE-862

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card