CVE-2021-36277

HIGH
7.8
CVSS Score
Published: August 9, 2021 at 09:05 PM UTC
Updated: June 17, 2026 at 03:58 AM UTC
4 products affected across 1 vendorCommand UpdateUpdate /alienware UpdateAlienware Command Center Application

Using Alienware Command Center (AWCC) by Dell?

Get instant alerts when new vulnerabilities affect Alienware Command Center (AWCC) - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.8
Exploit prediction
EPSS 0.2%

Description

Dell Command | Update, Dell Update, and Alienware Update versions before 4.3 contains an Improper Verification of Cryptographic Signature Vulnerability. A local authenticated malicious user may exploit this vulnerability by executing arbitrary code on the system.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 5.4.35.0
Affected range stops below 5.4.35.0, so it looks safe — our inference, not a vendor statement
v < 4.3.0
Affected range stops below 4.3.0, so it looks safe — our inference, not a vendor statement
v < 4.3.0
Affected range stops below 4.3.0, so it looks safe — our inference, not a vendor statement
v < 4.3
Affected range stops below 4.3, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (1)

x_refsource_MISCPatchVendor Advisory
https://www.dell.com/support/kbdoc/000190110

CVSS

7.8HIGHdell
Attack Vector
LOCAL
Complexity
LOW
Privileges
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-347

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card