CVE-2021-29995

HIGH
8.8
CVSS Score
Published: June 9, 2021 at 02:23 PM UTC
Updated: June 17, 2026 at 03:48 AM UTC
1 product affected across 1 vendorCloverdx

Using N/A by N/A?

Get instant alerts when new vulnerabilities affect N/A - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8.8
Exploit prediction
EPSS 4%

Description

A Cross Site Request Forgery (CSRF) issue in Server Console in CloverDX through 5.9.0 allows remote attackers to execute any action as the logged-in user (including script execution). The issue is resolved in CloverDX 5.10, CloverDX 5.9.1, CloverDX 5.8.2, and CloverDX 5.7.1.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 5.7.15.8.0 ≤ v < 5.8.25.9.0 ≤ v < 5.9.1
Affected range stops below 5.7.1, so it looks safe — our inference, not a vendor statement
Affected range stops below 5.8.2, so it looks safe — our inference, not a vendor statement
Affected range stops below 5.9.1, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-352

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card