CVE-2020-6644

HIGH
8.1
CVSS Score
Published: June 22, 2020 at 03:23 PM UTC
Updated: June 17, 2026 at 03:23 AM UTC
1 product affected across 1 vendorFortiDeceptor

Using Fortinet FortiDeceptor by Fortinet?

Get instant alerts when new vulnerabilities affect Fortinet FortiDeceptor - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8.1
Exploit prediction
EPSS 1%
SSVC
No known exploit

Description

An insufficient session expiration vulnerability in FortiDeceptor 3.0.0 and below allows an attacker to reuse the unexpired admin user session IDs to gain admin privileges, should the attacker be able to obtain that session ID via other, hypothetical attacks.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v ≤ 3.0.0
Vendor states this is fixed in 3.0.1 (unaffected)

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (1)

x_refsource_CONFIRMVendor Advisory
https://fortiguard.com/advisory/FG-IR-20-006

SSVC — Action Prioritization

SSVCNo known exploitNot automatableTotal impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

Attack Vector
NETWORK
Complexity
HIGH
Privileges
NONE
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-613

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card