CVE-2020-15155

Cross-Site Scripting in baserCMS

HIGH
7.3
CVSS Score
Published: August 28, 2020 at 09:40 PM UTC
Updated: June 17, 2026 at 02:56 AM UTC
2 products affected across 2 vendorsBasercmsBasercms

Using basercms by baserproject?

Get instant alerts when new vulnerabilities affect basercms - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.3
Exploit prediction
EPSS 1%

Description

baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v ≤ 4.3.6
v < < 4.3.7
Affected range stops below < 4.3.7, so it looks safe — our inference, not a vendor statement

CVSS

7.3HIGHGitHub_M
Attack Vector
NETWORK
Complexity
HIGH
Privileges
HIGH
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card