CVE-2020-15151

Observable Timing Discrepancy in OpenMage LTS

HIGH
8
CVSS Score
Published: August 19, 2020 at 06:10 PM UTC
Updated: June 17, 2026 at 02:56 AM UTC
3 products affected across 2 vendorsMagentoOpenmage Long Term SupportMagento

Using magento-lts by OpenMage?

Get instant alerts when new vulnerabilities affect magento-lts - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8
Exploit prediction
EPSS 0.9%

Description

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v ≤ 2.3.5
v < 19.4.620.0.0 ≤ v < 20.0.2
Affected range stops below 19.4.6, so it looks safe — our inference, not a vendor statement
Affected range stops below 20.0.2, so it looks safe — our inference, not a vendor statement
v < 20.0.2< 19.4.6"
Affected range stops below 20.0.2, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

CVSS

8HIGHGitHub_M
Attack Vector
NETWORK
Complexity
HIGH
Privileges
NONE
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-203CWE-352

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card