CVE-2020-11062

Reflexive XSS in GLPI

MEDIUM
5.4
CVSS Score
Published: May 12, 2020 at 07:25 PM UTC
Updated: June 17, 2026 at 02:48 AM UTC
1 product affected across 1 vendorGlpi

Using GLPI by GLPI?

Get instant alerts when new vulnerabilities affect GLPI - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM5.4
Exploit prediction
EPSS 0.5%

Description

In GLPI after 0.68.1 and before 9.4.6, multiple reflexive XSS occur in Dropdown endpoints due to an invalid Content-Type. This has been fixed in version 9.4.6.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 9.4.60.68.1 ≤ v < 9.4.6
Affected range stops below 9.4.6, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
LOW
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card