Get instant alerts when new vulnerabilities affect InDesign - before attackers find them.
Adobe InDesign versions 14.0.1 and below have an unsafe hyperlink processing vulnerability. Successful exploitation could lead to arbitrary code execution. Fixed in versions 13.1.1 and 14.0.2.
Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.
The affected product only carries this flaw when running on these platforms. The platforms themselves are not vulnerable.
No remediation guidance has been written for this CVE yet. What the record does show:
Patch and advisory references
Get alerted
Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.