Get instant alerts when new vulnerabilities affect Apache Ranger - before attackers find them.
Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.
No remediation guidance has been written for this CVE yet. What the record does show:
Get alerted
Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.