CVE-2019-12091

Netskope client command injections vulnerability

HIGH
7.8
CVSS Score
Published: September 26, 2019 at 03:18 PM UTC
Updated: June 17, 2026 at 02:14 AM UTC
1 product affected across 1 vendorNetskope

Using Netskope client by Netskope?

Get instant alerts when new vulnerabilities affect Netskope client - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH7.8
Exploit prediction
EPSS 0.9%

Description

The Netskope client service, v57 before 57.2.0.219 and v60 before 60.2.0.214, running with NT\SYSTEM privilege, accepts network connections from localhost. The connection handling function in this service suffers from command injection vulnerability. Local users can use this vulnerability to execute code with NT\SYSTEM privilege.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

57 ≤ v < 57.2.0.21957 ≤ v < Netskope client*60 ≤ v < 60.2.0.21457
Affected range stops below 57.2.0.219, so it looks safe — our inference, not a vendor statement
Affected range stops below 60.2.0.214, so it looks safe — our inference, not a vendor statement
Vendor states this is fixed in Netskope client 57.2.0.219 (unaffected)
Vendor states this is fixed in Netskope client 60.2.0.214 (unaffected)
Affected range stops below Netskope client*, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (3)

CVSS

Attack Vector
LOCAL
Complexity
LOW
Privileges
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-78

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card