CVE-2019-1010018

N/A
Published: July 16, 2019 at 12:35 PM UTC
Updated: June 17, 2026 at 02:09 AM UTC
1 product affected across 1 vendorZammad

Using Zammad by Zammad GmbH?

Get instant alerts when new vulnerabilities affect Zammad - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
N/A
Exploit prediction
EPSS 1%

Description

Zammad GmbH Zammad 2.3.0 and earlier is affected by: Cross Site Scripting (XSS) - CWE-80. The impact is: Execute java script code on users browser. The component is: web app. The attack vector is: the victim must open a ticket. The fixed version is: 2.3.1, 2.2.2 and 2.1.3.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

2.1.0 ≤ v ≤ 2.1.22.2.0 ≤ v ≤ 2.2.12.2.2 and 2.1.3]2.3.0≤ 2.3.0 [fixed: 2.3.1

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (3)

CVSS

Confidentiality
NONE
Integrity
PARTIAL
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-80CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card