CVE-2018-9244

N/A
Published: April 5, 2018 at 02:00 PM UTC
Updated: June 17, 2026 at 02:06 AM UTC
1 product affected across 1 vendorGitLab

Using N/A by N/A?

Get instant alerts when new vulnerabilities affect N/A - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
N/A
Exploit prediction
EPSS 0.8%

Description

GitLab Community and Enterprise Editions version 9.2 up to 10.4 are vulnerable to XSS because a lack of input validation in the milestones component leads to cross site scripting (specifically, data-milestone-id in the milestone dropdown feature). This is fixed in 10.6.3, 10.5.7, and 10.4.7.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

10.5.0 ≤ v < 10.5.710.6.0 ≤ v < 10.6.39.2 ≤ v < 10.4.7
Affected range stops below 10.4.7, so it looks safe — our inference, not a vendor statement
Affected range stops below 10.5.7, so it looks safe — our inference, not a vendor statement
Affected range stops below 10.6.3, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (2)

CVSS

Confidentiality
NONE
Integrity
PARTIAL
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card