CVE-2018-8040

N/A
Published: August 29, 2018 at 01:00 PM UTC
Updated: June 17, 2026 at 02:04 AM UTC
2 products affected across 2 vendorsDebian LinuxTraffic Server

Using Apache Traffic Server by Apache Software Foundation?

Get instant alerts when new vulnerabilities affect Apache Traffic Server - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
N/A
Exploit prediction
EPSS 7%

Description

Pages that are rendered using the ESI plugin can have access to the cookie header when the plugin is configured not to allow access. This affects Apache Traffic Server (ATS) versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

6.0.0 ≤ v ≤ 6.2.27.0.0 ≤ v ≤ 7.1.3

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

CVSS

Confidentiality
NONE
Integrity
PARTIAL
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-668

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card