CVE-2018-5225

N/A
Published: March 22, 2018 at 01:00 PM UTC
Updated: June 17, 2026 at 01:59 AM UTC
2 products affected across 1 vendorBitbucketBitbucket Server

Using Bitbucket Server by Atlassian?

Get instant alerts when new vulnerabilities affect Bitbucket Server - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
N/A
Exploit prediction
EPSS 3%

Description

In browser editing in Atlassian Bitbucket Server from version 4.13.0 before 5.4.8 (the fixed version for 4.13.0 through 5.4.7), 5.5.0 before 5.5.8 (the fixed version for 5.5.x), 5.6.0 before 5.6.5 (the fixed version for 5.6.x), 5.7.0 before 5.7.3 (the fixed version for 5.7.x), and 5.8.0 before 5.8.2 (the fixed version for 5.8.x), allows authenticated users to gain remote code execution using the in browser editing feature via editing a symbolic link within a repository.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

95%
4.13.0 ≤ v < 5.4.85.6.0 ≤ v < 5.6.55.7.0 ≤ v < 5.7.35.8.0 ≤ v < 5.8.25.5.0 < v < 5.5.8
Affected range stops below 5.4.8, so it looks safe — our inference, not a vendor statement
Affected range stops below 5.5.8, so it looks safe — our inference, not a vendor statement
Affected range stops below 5.6.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 5.7.3, so it looks safe — our inference, not a vendor statement
Affected range stops below 5.8.2, so it looks safe — our inference, not a vendor statement
v ≥ 4.13.0v ≥ 5.5.0v ≥ 5.6.0v ≥ 5.7.0v ≥ 5.8.0v < 5.4.8v < 5.5.8v < 5.6.5v < 5.7.3v < 5.8.24.13.05.5.05.6.05.7.05.8.0
Affected range stops below 5.4.8, so it looks safe — our inference, not a vendor statement
Affected range stops below 5.5.8, so it looks safe — our inference, not a vendor statement
Affected range stops below 5.6.5, so it looks safe — our inference, not a vendor statement
Affected range stops below 5.7.3, so it looks safe — our inference, not a vendor statement
Affected range stops below 5.8.2, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (3)

VDB Entryx_refsource_BIDThird Party Advisory
http://www.securityfocus.com/bid/103488
x_refsource_CONFIRMVendor Advisory
https://confluence.atlassian.com/x/3WNsO
x_refsource_CONFIRMVendor Advisory
https://jira.atlassian.com/browse/BSERV-10684

CVSS

Confidentiality
PARTIAL
Integrity
PARTIAL
Availability
PARTIAL
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-59

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card