CVE-2018-2484

HIGH
8.8
CVSS Score
Published: January 8, 2019 at 08:00 PM UTC
Updated: June 17, 2026 at 01:55 AM UTC
5 products affected across 1 vendorS4CORESapscoreEa Finserv

Using SAP Enterprise Financial Services (SAPSCORE) by SAP SE?

Get instant alerts when new vulnerabilities affect SAP Enterprise Financial Services (SAPSCORE) - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8.8
Exploit prediction
EPSS 1%

Description

SAP Enterprise Financial Services (fixed in SAPSCORE 1.13, 1.14, 1.15; S4CORE 1.01, 1.02, 1.03; EA-FINSERV 1.10, 2.0, 5.0, 6.0, 6.03, 6.04, 6.05, 6.06, 6.16, 6.17, 6.18, 8.0; Bank/CFM 4.63_20) does not perform necessary authorization checks for an authenticated user, resulting in escalation of privileges.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 1.01v < 1.02v < 1.03v < 1.10v < 1.13v < 1.14v < 1.15v < 2.0v < 4.63_20v < 5.0v < 6.0v < 6.03v < 6.04v < 6.05v < 6.06v < 6.16v < 6.17v < 6.18v < 8.0
Affected range stops below 1.01, so it looks safe — our inference, not a vendor statement
Affected range stops below 1.02, so it looks safe — our inference, not a vendor statement
Affected range stops below 1.03, so it looks safe — our inference, not a vendor statement
Affected range stops below 1.10, so it looks safe — our inference, not a vendor statement
Affected range stops below 1.13, so it looks safe — our inference, not a vendor statement
Affected range stops below 1.14, so it looks safe — our inference, not a vendor statement
Affected range stops below 1.15, so it looks safe — our inference, not a vendor statement
Affected range stops below 2.0, so it looks safe — our inference, not a vendor statement
Affected range stops below 4.63_20, so it looks safe — our inference, not a vendor statement
Affected range stops below 5.0, so it looks safe — our inference, not a vendor statement
Affected range stops below 6.0, so it looks safe — our inference, not a vendor statement
Affected range stops below 6.03, so it looks safe — our inference, not a vendor statement
Affected range stops below 6.04, so it looks safe — our inference, not a vendor statement
Affected range stops below 6.05, so it looks safe — our inference, not a vendor statement
Affected range stops below 6.06, so it looks safe — our inference, not a vendor statement
Affected range stops below 6.16, so it looks safe — our inference, not a vendor statement
Affected range stops below 6.17, so it looks safe — our inference, not a vendor statement
Affected range stops below 6.18, so it looks safe — our inference, not a vendor statement
Affected range stops below 8.0, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (3)

VDB Entryx_refsource_BIDThird Party Advisory
http://www.securityfocus.com/bid/106477
x_refsource_MISCPermissions RequiredVendor Advisory
https://launchpad.support.sap.com/#/notes/2662687

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-862

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card