CVE-2018-13394

N/A
Published: August 15, 2018 at 12:00 PM UTC
Updated: June 17, 2026 at 01:39 AM UTC
1 product affected across 1 vendorQuestions for Confluence

Using Confluence Questions by Atlassian?

Get instant alerts when new vulnerabilities affect Confluence Questions - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
N/A
Exploit prediction
EPSS 0.8%

Description

The acceptAnswer resource in Atlassian Confluence Questions before version 2.6.6, the bundled version of Confluence Questions was updated to a fixed version in Confluence version 6.9.0, allows remote attackers to modify a comment into an answer via a Cross-site request forgery (CSRF) vulnerability.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 2.6.6
Affected range stops below 2.6.6, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (2)

VDB Entryx_refsource_BIDThird Party Advisory
http://www.securityfocus.com/bid/105284

CVSS

Confidentiality
NONE
Integrity
PARTIAL
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-352

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card