CVE-2018-11065

LOW
2.7
CVSS Score
Published: August 24, 2018 at 03:00 PM UTC
Updated: June 17, 2026 at 01:35 AM UTC
2 products affected across 2 vendorsArcherRSA Archer

Using RSA Archer by Dell EMC?

Get instant alerts when new vulnerabilities affect RSA Archer - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
LOW2.7
Exploit prediction
EPSS 1%

Description

The WorkPoint component, which is embedded in all RSA Archer, versions 6.1.x, 6.2.x, 6.3.x prior to 6.3.0.7 and 6.4.x prior to 6.4.0.1, contains a SQL injection vulnerability. A malicious user could potentially exploit this vulnerability to execute SQL commands on the back-end database to read certain data. Embedded WorkPoint is upgraded to version 4.10.16, which contains a fix for the vulnerability.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

6.1.0.0 ≤ v < 6.1.0.36.2.0.0 ≤ v < 6.2.0.106.3.0.0 ≤ v < 6.3.0.76.4.0.0 ≤ v < 6.4.0.1
Affected range stops below 6.1.0.3, so it looks safe — our inference, not a vendor statement
Affected range stops below 6.2.0.10, so it looks safe — our inference, not a vendor statement
Affected range stops below 6.3.0.7, so it looks safe — our inference, not a vendor statement
Affected range stops below 6.4.0.1, so it looks safe — our inference, not a vendor statement
6.3.x ≤ v < 6.3.0.76.4.x ≤ v < 6.4.0.16.1.x6.2.x6.3.x6.4.x
Affected range stops below 6.3.0.7, so it looks safe — our inference, not a vendor statement
Affected range stops below 6.4.0.1, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

References (3)

Mailing Listx_refsource_FULLDISCThird Party Advisory
http://seclists.org/fulldisclosure/2018/Aug/31
VDB Entryx_refsource_BIDThird Party Advisory
http://www.securityfocus.com/bid/105128
VDB Entryx_refsource_SECTRACKThird Party Advisory
http://www.securitytracker.com/id/1041540

CVSS

2.7LOWdell
Attack Vector
NETWORK
Complexity
LOW
Privileges
HIGH
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
LOW
Integrity
NONE
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-89

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card