CVE-2016-6657

N/A
Published: December 16, 2016 at 09:02 AM UTC
Updated: June 17, 2026 at 12:51 AM UTC
2 products affected across 1 vendorCloud Foundry Elastic RuntimeCloud Foundry Ops Manager

Using PCF Elastic Runtime 1.8.x versions prior to 1.8.12 and PCF Ops Manager 1.7.x versions prior to 1.7.18 and 1.8.x versions prior to 1.8.10 by N/A?

Get instant alerts when new vulnerabilities affect PCF Elastic Runtime 1.8.x versions prior to 1.8.12 and PCF Ops Manager 1.7.x versions prior to 1.7.18 and 1.8.x versions prior to 1.8.10 - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
N/A
Exploit prediction
EPSS 1%

Description

An open redirect vulnerability has been detected with some Pivotal Cloud Foundry Elastic Runtime components. Users of affected versions should apply the following mitigation: Upgrade PCF Elastic Runtime 1.8.x versions to 1.8.12 or later. Upgrade PCF Ops Manager 1.7.x versions to 1.7.18 or later and 1.8.x versions to 1.8.10 or later.

Affected

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

Patch and advisory references

References (2)

VDB Entryx_refsource_BIDThird Party Advisory
http://www.securityfocus.com/bid/94126
x_refsource_CONFIRMMitigationVendor Advisory
https://pivotal.io/security/cve-2016-6657

CVSS

Confidentiality
PARTIAL
Integrity
PARTIAL
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-601

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card