CVE-2015-10132

Thimo Grauerholz WP-Spreadplugin spreadplugin.php cross site scripting

LOW
3.5
CVSS Score
Published: April 21, 2024 at 07:31 PM UTC
Updated: June 17, 2026 at 12:21 AM UTC
2 products affected across 2 vendorsWP-SpreadpluginWP-Spreadplugin

Using WP-Spreadplugin by Thimo Grauerholz?

Get instant alerts when new vulnerabilities affect WP-Spreadplugin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
LOW3.5
Exploit prediction
EPSS 0.5%
SSVC
No known exploit

Description

A vulnerability classified as problematic was found in Thimo Grauerholz WP-Spreadplugin up to 3.8.6.1 on WordPress. This vulnerability affects unknown code of the file spreadplugin.php. The manipulation of the argument Spreadplugin leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 3.8.6.6 is able to address this issue. The name of the patch is a9b9afc641854698e80aa5dd9ababfc8e0e57d69. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-261676.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

3.5LOWVulDB
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card