CVE-2015-10131

chrisy TFO Graphviz Plugin tfo-graphviz-admin.php admin_page cross site scripting

LOW
3.5
CVSS Score
Published: March 31, 2024 at 06:00 AM UTC
Updated: June 17, 2026 at 12:21 AM UTC
1 product affected across 1 vendorTFO Graphviz Plugin

Using TFO Graphviz Plugin by chrisy?

Get instant alerts when new vulnerabilities affect TFO Graphviz Plugin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
LOW3.5
Exploit prediction
EPSS 0.5%
SSVC
No known exploit

Description

A vulnerability was found in chrisy TFO Graphviz Plugin up to 1.9 on WordPress and classified as problematic. Affected by this issue is the function admin_page_load/admin_page of the file tfo-graphviz-admin.php. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.10 is able to address this issue. The name of the patch is 594c953a345f79e26003772093b0caafc14b92c2. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-258620.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

3.5LOWVulDB
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card