CVE-2015-10109

Video Playlist and Gallery Plugin wp-media-cincopa.php cross-site request forgery

HIGH
8.8
CVSS Score
Published: June 1, 2023 at 01:00 PM UTC
Updated: June 17, 2026 at 12:21 AM UTC
1 product affected across 1 vendorVideo and Media Plug in

Using Video Playlist and Gallery Plugin by N/A?

Get instant alerts when new vulnerabilities affect Video Playlist and Gallery Plugin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8.8
Exploit prediction
EPSS 0.4%

Description

A vulnerability was found in Video Playlist and Gallery Plugin up to 1.136 on WordPress. It has been rated as problematic. Affected by this issue is some unknown functionality of the file wp-media-cincopa.php. The manipulation leads to cross-site request forgery. The attack may be launched remotely. Upgrading to version 1.137 is able to address this issue. The name of the patch is ee28e91f4d5404905204c43b7b84a8ffecad932e. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230264.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 1.1371.136
Affected range stops below 1.137, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-352

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card