CVE-2015-10107

Simplr Registration Form Plus+ Plugin cross site scripting

MEDIUM
6.1
CVSS Score
Published: May 31, 2023 at 03:00 AM UTC
Updated: June 17, 2026 at 12:21 AM UTC
1 product affected across 1 vendorSimplr Registration Form Plus+

Using Simplr Registration Form Plus+ Plugin by N/A?

Get instant alerts when new vulnerabilities affect Simplr Registration Form Plus+ Plugin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.1
Exploit prediction
EPSS 0.6%

Description

A vulnerability was found in Simplr Registration Form Plus+ Plugin up to 2.3.4 on WordPress and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.3.5 is able to address this issue. The identifier of the patch is d588446844dd49232ab400ef213ff5b92121c33e. It is recommended to upgrade the affected component. The identifier VDB-230153 was assigned to this vulnerability.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (3)

SignaturePermissions RequiredThird Party AdvisoryVDB Entry
https://vuldb.com/?ctiid.230153
VDB EntryTechnical DescriptionPermissions RequiredThird Party Advisory
https://vuldb.com/?id.230153

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card