CVE-2014-9605

N/A
Published: September 4, 2015 at 03:00 PM UTC
Updated: June 17, 2026 at 12:18 AM UTC
1 product affected across 1 vendorNetsweeper

Using N/A by N/A?

Get instant alerts when new vulnerabilities affect N/A - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
N/A
Exploit prediction
EPSS 4%

Description

WebUpgrade in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to bypass authentication and create a system backup tarball, restart the server, or stop the filters on the server via a ' (single quote) character in the login and password parameters to webupgrade/webupgrade.php. NOTE: this was originally reported as an SQL injection vulnerability, but this may be inaccurate.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

3.1.0 ≤ v < 3.1.104.0.0 ≤ v < 4.0.94.1.0 ≤ v < 4.1.2
Affected range stops below 3.1.10, so it looks safe — our inference, not a vendor statement
Affected range stops below 4.0.9, so it looks safe — our inference, not a vendor statement
Affected range stops below 4.1.2, so it looks safe — our inference, not a vendor statement

CVSS

Confidentiality
COMPLETE
Integrity
NONE
Availability
COMPLETE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-287

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card