CVE-2014-125111

namithjawahar Wp-Insert cross site scripting

LOW
3.5
CVSS Score
Published: April 8, 2024 at 01:00 PM UTC
Updated: June 17, 2026 at 12:04 AM UTC
1 product affected across 1 vendorWp-Insert

Using Wp-Insert by namithjawahar?

Get instant alerts when new vulnerabilities affect Wp-Insert - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
LOW3.5
Exploit prediction
EPSS 0.4%
SSVC
No known exploit

Description

A vulnerability was found in namithjawahar Wp-Insert up to 2.0.8 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.9 is able to address this issue. The name of the patch is a07b7b08084b9b85859f3968ce7fde0fd1fcbba3. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-259628.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

3.5LOWVulDB
Vector?

Quick Info

StatusDEFERRED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card