CVE-2014-125096

Fancy Gallery Plugin Options Page class.options.php cross site scripting

MEDIUM
6.1
CVSS Score
Published: April 10, 2023 at 03:00 AM UTC
Updated: June 17, 2026 at 12:04 AM UTC
1 product affected across 1 vendorFancy Gallery

Using Fancy Gallery Plugin by N/A?

Get instant alerts when new vulnerabilities affect Fancy Gallery Plugin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.1
Exploit prediction
EPSS 0.5%

Description

A vulnerability was found in Fancy Gallery Plugin 1.5.12 on WordPress. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file class.options.php of the component Options Page. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.5.13 is able to address this issue. The identifier of the patch is fdf1f9e5a1ec738900f962e69c6fa4ec6055ed8d. It is recommended to upgrade the affected component. The identifier VDB-225349 was assigned to this vulnerability.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 1.5.131.5.12
Affected range stops below 1.5.13, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (3)

SignaturePermissions RequiredThird Party Advisory
https://vuldb.com/?ctiid.225349
VDB EntryTechnical DescriptionPermissions RequiredThird Party Advisory
https://vuldb.com/?id.225349

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card