CVE-2014-125094

phpMiniAdmin cross site scripting

MEDIUM
6.1
CVSS Score
Published: April 6, 2023 at 09:00 PM UTC
Updated: June 17, 2026 at 12:04 AM UTC
1 product affected across 1 vendorPhpminiadmin

Using phpMiniAdmin by N/A?

Get instant alerts when new vulnerabilities affect phpMiniAdmin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.1
Exploit prediction
EPSS 0.5%
SSVC
No known exploit

Description

A vulnerability classified as problematic was found in phpMiniAdmin up to 1.8.120510. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.9.140405 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-225001 was assigned to this vulnerability.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 1.9.1404051.8.120510
Affected range stops below 1.9.140405, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet, and no fixed version or vendor advisory is recorded against it.

References (3)

SignaturePermissions RequiredVDB Entry
https://vuldb.com/?ctiid.225001
VDB EntryTechnical DescriptionThird Party Advisory
https://vuldb.com/?id.225001

SSVC — Action Prioritization

SSVCNo known exploitNot automatablePartial impact

SSVC signals action urgency (what to patch first), separate from CVSS which measures severity.

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card