CVE-2013-10027

Blogger Importer Plugin blogger-importer.php restart cross-site request forgery

HIGH
8.8
CVSS Score
Published: June 4, 2023 at 01:31 PM UTC
Updated: June 16, 2026 at 11:50 PM UTC
1 product affected across 1 vendorBlogger Importer

Using Blogger Importer Plugin by N/A?

Get instant alerts when new vulnerabilities affect Blogger Importer Plugin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
HIGH8.8
Exploit prediction
EPSS 0.4%

Description

A vulnerability was found in Blogger Importer Plugin up to 0.5 on WordPress. It has been classified as problematic. Affected is the function start/restart of the file blogger-importer.php. The manipulation leads to cross-site request forgery. It is possible to launch the attack remotely. Upgrading to version 0.6 is able to address this issue. The patch is identified as b83fa4f862b0f19a54cfee76060ec9c2e7f7ca70. It is recommended to upgrade the affected component. VDB-230658 is the identifier assigned to this vulnerability.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

95%
Affected range stops below 0.6, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

References (3)

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
HIGH
Integrity
HIGH
Availability
HIGH
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-352

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card