CVE-2012-10013

Kau-Boy Backend Localization Plugin backend_localization.php cross site scripting

MEDIUM
6.1
CVSS Score
Published: April 24, 2023 at 05:31 PM UTC
Updated: June 16, 2026 at 11:38 PM UTC
2 products affected across 2 vendorsBackend LocalizationBoys Backend Localization

Using Backend Localization Plugin by Kau-Boy?

Get instant alerts when new vulnerabilities affect Backend Localization Plugin - before attackers find them.

Real-time alertsTrack your software stackFree plan available
Severity
MEDIUM6.1
Exploit prediction
EPSS 0.6%

Description

A vulnerability was found in Kau-Boy Backend Localization Plugin up to 1.6.1 on WordPress. It has been rated as problematic. This issue affects some unknown processing of the file backend_localization.php. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.0 is able to address this issue. The patch is named 43dc96defd7944da12ff116476a6890acd7dd24b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-227231.

Affected

Our own answer: ranges merged, affected separated from platform-only, with confidence and review flags.

v < 2.0
Affected range stops below 2.0, so it looks safe — our inference, not a vendor statement

Remediation

No guide yet

No remediation guidance has been written for this CVE yet. What the record does show:

CVSS

Attack Vector
NETWORK
Complexity
LOW
Privileges
NONE
User Interaction
REQUIRED
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Vector?

Quick Info

StatusMODIFIED
CWE
CWE-79

Get alerted

Stop reading CVE feeds looking for your own stack

Track the products you run and VulnTracker tells you when a new CVE affects them — with what is known about fixing it, and nothing about the rest.

Free plan, no card